RSS Feed
News
Dec
2
ALERT: Mozilla Firefox Vulnerability - Update Immediately!
Posted by Joey Noble on 2016-December-02 10:16 AM

A severe vulnerability affecting Firefox was disclosed late on Tuesday 29 Nov. 2016.  This vulnerability allows arbitrary remote code execution using the browser. It is recommended that you update your Firefox application immediately using the following instructions:

  • Windows OS – Open Firefox and click on the three bar icon at the top right of the browser window. Select Options and Advanced. Enable Automatically install updates. Relaunch browser.
  • Mac OS – Open Firefox and then from the top navigation menu select Firefox > Preferences and Advanced. Enable Automatically install updates. Relaunch browser.

 After upgrading, you should be using version 50.0.2.


Comments (0)
VIPBG Help Desk powered by Kayako