RSS Feed
News
Jan
12
New Vulnerabilities Affecting Adobe Flash Player
Posted by Joey Noble on 2017-January-12 09:54 AM

There is a new vulnerability exploit affecting the Adobe Flash Player application which everyone at VIPBG has installed on their system(s). Below is an excerpt from VCU’s Chief Information Security Officer. Please click the link provided and follow the instructions to upgrade your Adobe Flash Player to the most recent version.

Adobe have recently released a security advisory addressing a number of critical vulnerabilities in its Flash player product for various operating systems. The most severe of these vulnerabilities can lead to remote code execution by an attacker. There are no reports of exploitation in the wild at the moment, but patches are released by Adobe to address these issues.

Adobe Security Bulletin: https://helpx.adobe.com/security/products/flash-player/apsb17-02.html

Please let me know if you have any questions.


VIPBG Help Desk powered by Kayako